toch weer update ellende

Hier vind je info over Zorin OS 16 Core
Plaats reactie
Gebruikersavatar
Phlamousse
Berichten: 28
Lid geworden op: 09 nov 2021, 18:33
Been thanked: 6 times
    Linux Firefox

toch weer update ellende

#1

Bericht door Phlamousse »

1.Mijn updatebeheer doet vreemd. Hij zegt: Pakketafhankelijkheden kunnen niet opgelost worden. Het probleem zou liggen bij : "grub-efi-amd64-signed: DependsL grub2-common (>=2.02+dfsg1-5 maar 2,04-1ubuntu26.15+zorin1 zal worden uitgevoerd." Raar, krijg dit niet opgelost. Ik ben niet helemaal gek dus dan via de terminal: uitkomst:
Geraakt:1 http://archive.canonical.com/ubuntu focal InRelease
Genegeerd:2 http://ppa.launchpad.net/embrosyn/xapps/ubuntu focal InRelease
Geraakt:3 http://ppa.launchpad.net/gerardpuig/ppa/ubuntu focal InRelease
Geraakt:4 http://ppa.launchpad.net/ubuntuhandbook ... mux/ubuntu focal InRelease
Geraakt:5 http://ppa.launchpad.net/zorinos/apps/ubuntu focal InRelease
Geraakt:6 http://ppa.launchpad.net/zorinos/drivers/ubuntu focal InRelease
Geraakt:7 http://ppa.launchpad.net/zorinos/patches/ubuntu focal InRelease
Geraakt:8 https://repo.nordvpn.com//deb/nordvpn/debian stable InRelease
Geraakt:9 http://ppa.launchpad.net/zorinos/stable/ubuntu focal InRelease
Fout:10 http://ppa.launchpad.net/embrosyn/xapps/ubuntu focal Release
404 Not Found [IP: 2620:2d:4000:1::3e 80]
Geraakt:11 https://quantum-mirror.hu/mirrors/pub/ubuntu focal InRelease
Geraakt:12 https://quantum-mirror.hu/mirrors/pub/ubuntu focal-updates InRelease
Geraakt:13 https://quantum-mirror.hu/mirrors/pub/ubuntu focal-backports InRelease
Geraakt:14 https://quantum-mirror.hu/mirrors/pub/ubuntu focal-security InRelease
Geraakt:15 https://packages.zorinos.com/stable focal InRelease
Geraakt:16 https://packages.zorinos.com/patches focal InRelease
Geraakt:17 https://packages.zorinos.com/apps focal InRelease
Geraakt:18 https://packages.zorinos.com/drivers focal InRelease
Geraakt:19 https://packages.zorinos.com/premium focal InRelease
Pakketlijsten worden ingelezen... Klaar
E: De pakketbron 'http://ppa.launchpad.net/embrosyn/xapps/ubuntu focal Release' heeft geen Release-bestand.
N: Bijwerken van de pakketlijst uit een dergelijke pakketbron kan niet veilig gebeuren en is daarom standaard uitgezet.
N: Zie de man-pagina apt-secure(8) voor details over het aanmaken van een pakketbron en over de configuratie langs gebruikerskant. Hoe dan???

2. Vervolgens zie ik dat hij telkens libre ofiice wil bijwerken terwijl ik die helemaal niet heb geistallerd. (verwijderd met purge via terminal. vreemd.

3.
Ook zie ik bij processen er 4 staan die zich bemoeien met Evolution. Ook die is niet geinstalleerd.

Met timeshift terug gaan heeft geen oplossing geboden.
Wat te doen?


Gebruikersavatar
Faroud
Berichten: 189
Lid geworden op: 04 sep 2022, 13:33
Has thanked: 23 times
Been thanked: 28 times
    Windows 10 Firefox

Re: toch weer update ellende

#2

Bericht door Faroud »

Hoe je dit gedaan?Heb je zorin os core 16.1 en ben je naar 16.2 gedaan?
;)
Gebruikersavatar
Faroud
Berichten: 189
Lid geworden op: 04 sep 2022, 13:33
Has thanked: 23 times
Been thanked: 28 times
    Ubuntu Firefox

Re: toch weer update ellende

#3

Bericht door Faroud »

Nooit een update doen met een iso gebruik daar een stick voor, of heb dit gedaan via de terminal
Gebruikersavatar
Phlamousse
Berichten: 28
Lid geworden op: 09 nov 2021, 18:33
Been thanked: 6 times
    Linux Firefox

Re: toch weer update ellende

#4

Bericht door Phlamousse »

Faroud, ik begrijp je antwoorden niet helemaal. Ik draai nu 16.2, ik heb in mijn vraag nooit het woord iso gebruikt, zou niet weten hoe dit in dit verband belangrijk is.
Gebruikersavatar
Phlamousse
Berichten: 28
Lid geworden op: 09 nov 2021, 18:33
Been thanked: 6 times
    Linux Firefox

Re: toch weer update ellende

#5

Bericht door Phlamousse »

Ben er nu achter dat het struikelblok dus die update naar grub2 is. Zoekende naar die update (eerst via terminal al geupdated) kom ik terecht op: https://help.ubuntu.com/community/Grub2/Upgrading.
Dat vind ik een pittige, durf er niet aan te beginnen....
Gebruikersavatar
Faroud
Berichten: 189
Lid geworden op: 04 sep 2022, 13:33
Has thanked: 23 times
Been thanked: 28 times
    Ubuntu Firefox

Re: toch weer update ellende

#6

Bericht door Faroud »

Phlamousse schreef: ↑21 jan 2023, 14:38 Faroud, ik begrijp je antwoorden niet helemaal. Ik draai nu 16.2, ik heb in mijn vraag nooit het woord iso gebruikt, zou niet weten hoe dit in dit verband belangrijk is.
Laat ons zeggen dat ik dacht dat je geupdate had naar 16.2 Blijkbaar mis begrepen.Wat wou je dan precies updaten?Hou er rekening mee libre office wel voorgeinstalleerd staat in de software winkeltje en dit evolution
Manage your email, contacts and schedule deze staat voorgeinstalleerd terwijl je deze kon verwijderen op de normale manier?
en als ik het goed begrijp heb je deze via de terminal verwijderd?
En met timeshift kan je teruggaan als er al reeds backups instaan?
Dus in feite wil je de bootmenu wijzigen?
Deze pagina beschrijft hoe u een Ubuntu-installatie converteert met behulp van Grub Legacy (versie 0.97) naar Grub 2 (versie 1.96 of hoger) en vice versa.

Grub Legacy (0.97) was jarenlang de standaard Ubuntu-bootloader en was de standaard via Ubuntu 9.10 (Karmic Koala). Hoewel er gebruikers zijn die nog steeds de vroege versies van Ubuntu en Grub Legacy gebruiken, is het ook mogelijk dat een gebruiker die terugging naar Grub Legacy van een nieuwere versie nu terug wil naar Grub 2. Deze procedures zullen werken voor zowel eerste upgrades als degenen die Grub 2 in het verleden hebben gebruikt.
Upgraden naar GRUB 2 Vanaf GRUB 0.97

De conversie naar de sterk verbeterde GRUB 2 is relatief eenvoudig. Belangrijk is dat de upgrade een proces biedt om ervoor te zorgen dat GRUB 2 op jouw machine werkt voordat de gebruiker zich tot een volledige conversie verbindt. Merk echter op dat de ontwikkelaars besloten hebben om geen automatische update naar GRUB 2 als standaard te gebruiken bij upgrade-installaties.

Voordat je GRUB 2 installeert, ververs indien mogelijk de repository-indexen om er zeker van te zijn dat het systeem de nieuwste updatelijst heeft.

De opslagplaatsen voor niet-ondersteunde Ubuntu-releases zijn waarschijnlijk niet beschikbaar op het oorspronkelijke adres. De gebruiker kan deze indien gewenst openen via http://old-releases.ubuntu.com/releases/.
Bij ondersteunde releases zorgt het vernieuwen van de pakketten ervoor dat de nieuwste repositorypakketten voor de huidige release beschikbaar zijn. Nieuwere repositories kunnen ook worden ingeschakeld, maar zorg ervoor dat u alleen de bijbehorende Grub 2-pakketten (grub-common, grub-pc, grub-pc-bin en grub-gfxpayload-lists) installeert om afhankelijkheidsproblemen te voorkomen.

sudo apt-get-update

Installeer het grub-pc-pakket om te upgraden naar GRUB 2. Dit pakket kan worden geĂ¯nstalleerd met Synaptic, indien geĂ¯nstalleerd, of door de onderstaande opdracht uit te voeren. Zodra de installatie begint, leidt een eenvoudig script de gebruiker door de rest van de installatie:

sudo apt-get install grub-pc

De pakketbeheerder kan klagen over versieconflicten en een oplossing bieden om GRUB te verwijderen. Dit kan ervoor zorgen dat je je zorgen maakt dat het voor jou onmogelijk wordt om de 'Chain load to GRUB2 from legacy GRUB' optie te gebruiken die hieronder wordt vermeld. Als je hier de optie GRUB ongedaan maken selecteert, kun je niet opstarten met het verouderde menu dat wordt beschreven in stap 4 hieronder.

1. Lees bij de eerste prompt het bericht, tik op de tabtoets om 'OK' te selecteren en druk op ENTER.
even een stuk vertaald
Gebruikersavatar
Phlamousse
Berichten: 28
Lid geworden op: 09 nov 2021, 18:33
Been thanked: 6 times
    Linux Firefox

Re: toch weer update ellende

#7

Bericht door Phlamousse »

Dat was het, ik heb nu fatoenlijk kunnen upgraden naar grub 2.
Thnx man, groet Frans
Plaats reactie

Terug naar “Zorin OS 16 Core”